Canon Print Plug-In for Office Technische Daten

KOMPATIBLE DRUCKER

Kompatible Drucker

Canon imagePROGRAF Reihe

SOFTWARE-ANFORDERUNGEN

Betriebssystem

Windows 32-Bit – Windows XP SP2 oder höher


Windows 64-Bit – Windows Vista oder höher


* Bitte beachten Sie die Updates im Canon Software-Download-Center.

Anwendungssoftware

Microsoft Office 2000 / Office 2003 / Office 2007 / Office 2010 / Office 2013


(Word / PowerPoint / Excel)


* Office 2010/2013 64-Bit-Versionen sind nicht kompatibel.